現象
STORM Xeを起動させコンテンツ変換を実施しましたが、エラーが発生してコンテンツ変換ができません。対処方法を知りたいです。
回答
変換に失敗する原因は、PowerPoint側に原因があるケースとそれ以外がございます。
原因を切り分ける為、お手数でも以下URLからダウンロードできるPowerPointの変換をお試しください。(※ このサンプルPowerPointは、原稿に起因する変換エラーが発生しないファイルです。)
[サンプルPowerPoint]
https://download.logosware.com/soft/stormxe/dl-free/sample_ppt.zip
変換結果によって、原因の切り分けが可能です。
変換できた場合
PowerPoint原稿に原因がある可能性があります。
以下に該当するものがないかご確認ください。
- PowerPoint内に埋め込まれた動画ファイル、または音声ファイルの形式が正しくない
- アニメーション動作の効果にサウンドが設定されている
- 編集画面・音声合成原稿に音声変換が行えない記号のみで構成されている
- 編集画面・音声合成原稿に制御文字が含まれている
- 埋め込み動画・音声をPowerPointのトリミング機能でトリミングしている
- 変換対象のPowerPointにパスワード保護が掛かっている
- アニメーションの繰り返しが「次のクリックまで」または「スライドの最後まで」に設定されている
- アニメーション動作の効果に「急に終了」が設定されている
- PowerPointファイルが破損している
変換できなかった場合
PC環境、STORMの設定に原因がある可能性があります。
以下に該当するものがないかご確認ください。
- ご利用PCの再生デバイスが全て無効になっている
- 利用しているOfficeがストアアプリ版のOffice
- ご利用PCのディスクの空き容量が不足している
- コーデックソフト:Shark007 Codecsを利用している
- 音声合成DBが破損している
- Microsoft Officeが破損している
問題解決・特定をご自身で行いたい場合は?
以下の記事をご確認ください。
https://lwsupport.zendesk.com/hc/ja/articles/360048813434
トラブルが解決しない場合は?
以下の記事に掲載されている情報とデータを添えて弊社までお問合せください。
https://lwsupport.zendesk.com/hc/ja/articles/360039450514
PowerPoint内に埋め込まれた動画ファイル、音声ファイルの形式が正しくない
原因
PowerPointのスライドに埋め込まれている動画ファイル または 音声ファイルが形式に沿わず、変換エラーになることがございます。
ファイル形式について
対応しているファイル形式は以下の通りです。
- 動画の場合:mp4
- 音声の場合:mp3、m4a
動画の音声トラックについて
音声トラックがないmp4ファイルは使用できません。
音声トラックありのmp4ファイルをご用意ください。無音にする場合でも音声トラックは削除せず、無音の音声トラックを付けた状態にしてください。
≪関連情報≫
LW:音声トラックが存在するmp4と音声トラックが存在しないmp4の見分け方を知りたい
https://lwsupport.zendesk.com/hc/ja/articles/15395562867353
回避策
形式に沿ったファイル、または音声トラックありのmp4ファイルをご用意いただき、動画 または 音声を再度スライドに埋め込み直すことで解決できる場合がございます。
具体的な手順は以下の通りです。以下は動画の埋め込み方法となりますが、音声も同様です。
- 動画を右クリック して、[メディアに名前を付けて保存] をクリックし、自PCにダウンロードします。
- ダウンロードしたファイルの種類がmp4(動画)、mp3またはm4a(音声)以外のファイルだった場合は、何かしらの変換ソフトを利用し、mp4(動画)、mp3またはm4a(音声)ファイルをご用意ください。また、ダウンロードしたmp4に音声トラックがない場合は、音声トラックがあるmp4ファイルをご用意ください。
- 該当の動画(または 音声)をスライドから削除します。
- 該当のPowerPointを開き、[挿入] タブ> [メディア] > [ビデオ] > [このデバイス] >該当のファイルを選択し、手順1でダウンロードしたファイル(または 手順2で準備したファイル)を挿入します。
※音声ファイルの場合は、[挿入] タブ> [メディア] > [オーディオ] > [このコンピューター上のオーディオ] からファイルを挿入
アニメーション動作の効果にサウンドが設定されている
原因
PowerPointファイルのアニメーション動作の効果としてサウンド設定をしている場合、コンテンツ変換時にエラーが発生することが確認されております。
回避策
サウンドの効果を無効(サウンドなし)にしてください。
編集画面・音声合成原稿に音声変換が行えない記号のみで構成されている
原因
コンテンツ変換を行おうとしている、PPTXの音声合成原稿(ノート部)に音声変換が行えない記号のみの場合、変換時にエラーが発生します。
回避策
記号を削除した上でコンテンツ変換を実施してください。
発生条件
音声合成原稿に音声変換できない記号しかない場合に発生。
編集画面・音声合成原稿に制御文字が含まれている
原因
コンテンツ変換を行おうとしている、PPTXの音声合成原稿(ノート部)に垂直タブやゼロ幅文字など制御文字が含まれている場合、変換時にエラーが発生します。
回避策
PPTXのノート部から、制御文字を削除した上でコンテンツ変換を実施してください。
※ノート部に記載された全文をコピーし、テキストエディタに貼り付けて不自然な空白などがないか確認することをお勧めします。
発生条件
音声合成原稿に制御文字が含まれている場合に発生。
埋め込み動画・音声をPowerPointのトリミング機能でトリミングしている
原因
素材となるPowerPointのスライドに埋め込んでいる動画(または音声)を、PowerPoint内の機能であるトリミング機能で編集している可能性がございます。
回避策
PowerPointのトリミング機能ではなく別の動画編集ソフトを利用し、不要な部分を事前にカットしてください。
カットした状態の動画(または音声)をPowerPointのスライドに再度埋め込み、コンテンツ変換を実施してください。
変換対象のPowerPointにパスワード保護が掛かっている
原因
変換対象のPowerPointファイルを開く際にパスワードが求められる場合、そのPowerPointファイルには、パスワードによる保護が掛かっています。パスワードがかかっている場合、STORM XeからPowerPointを開くことができないため変換でエラーが発生します。
回避策
パスワードによる保護を解除してからコンテンツ変換を行ってください。
アニメーションの繰り返しが「次のクリックまで」または「スライドの最後まで」に設定されている
原因
PowerPointファイルのアニメーションにあるタイミング設定で、繰り返しが「次のクリックまで」または「スライドの最後まで」に設定をしている場合、コンテンツ変換時にエラーが発生することを確認しています。
回避策
繰り返しを「なし」もしくは2~5に設定してから、コンテンツ変換を実施してください。
アニメーション動作の効果に「急に終了」が設定されている
原因
アニメーション効果で「急に終了」が設定されている場合、コンテンツ変換時にエラーが発生することを確認しています。
回避策
「急に終了」を0秒に設定してから、コンテンツ変換を実施してください。
PowerPointファイルが破損している
原因
PowerPointファイルを開こうとして「コンテンツに問題が見つかりました」というダイアログが表示された場合、何らかの原因でPowerPointファイルが破損しており正常に開けません。
回避策
PowerPointファイルを修復し、「名前を付けて保存」で別のファイル名にして保存してください。
もしくは、PowerPointファイルを再作成してください。
※PowerPointファイル修復時に、「一部の内容が読み取れず、削除されました」と表示された場合、修復されたファイルが正しい状態となっているかご確認ください。
ご利用PCの再生デバイスが全て無効になっている
原因
ご利用中のPCの再生デバイスが全て無効になっている場合、コンテンツ変換時にエラーが発生することが確認されております。
無効になっている場合、タスクバーのサウンドアイコンに赤い×マークがついています。
[サウンドコントロールパネル の状態]
[タスクバーのサウンドアイコン の状態]
回避策
再生デバイスを有効にしてください。
利用しているOfficeがストアアプリ版のOffice
原因
インストールされているOfficeがストアアプリ版Officeである可能性があります。STORM Xeではストアアプリ版のOfficeには対応しておりません。
確認方法
パソコンにインストールされているOffice製品がストアアプリ版かデスクトップ版かは、以下の方法で確認できます。
- Windows10>スタート>設定(歯車)をクリック
- 設定>アプリをクリック
- アプリと機能のページをスクロールしてOfficeを見つけます
このアプリと機能で表示されている名称でストアアプリ版がインストールされているか判断できます。
・「Microsoft Office....-ja-jp」と表示されていたら:デスクトップ版
・「Microsoft Office Desktop Apps」と表示されていたら:ストアアプリ版
回避策
ストアアプリ版をアンインストールし、デスクトップ版をインストールしてください。
Officeのアンインストール・インストール方法は末尾に記載しております、弊社トラブルシューティングサイトをご参考ください。
発生条件
- ストアアプリ版のOfficeがインストールされている。
≪関連情報≫
LW:Officeストアアプリ版からデスクトップ版への変更方法が知りたい
https://lwsupport.zendesk.com/hc/ja/articles/360040634134
ご利用PCのディスクの空き容量が不足している
原因
ご利用のPCにてディスクの空き容量が不足しており、コンテンツ変換ができない可能性があります。
回避策
ご利用のPCにてディスクの1GB以上の空き容量を確保してから、コンテンツ変換を実施してください。
≪関連情報≫
STORM Xe:コンテンツの新規作成および書き出し時に必要なハードディスクの空き容量を知りたい
https://lwsupport.zendesk.com/hc/ja/articles/4414708935449
コーデックソフト:Shark007 Codecsを利用している
原因
ご利用のPCにShark007 Codecsがインストールされており、その影響からコンテンツ変換にエラーが発生している可能性があります。
回避策
ご利用のPCにShark007 Codecsがインストールされている場合、アンインストール後にコンテンツ変換を実施してください。
音声合成DBが破損している
原因
何らかの原因により、音声合成プレミアムのDBが破損している可能性があります。
回避策
STORM Xeの音声合成プレミアムを含めた再セットアップを行ってください。
具体的な手順は、以下の通りです。
1)コントロールパネルからSTORM Xeをアンインストール
※アンインストールを実施しても作成済みコンテンツやライセンス認証の情報は、削除されませんので、ご安心ください。
2)STORM Xeを再インストールする
最新版のインストーラーの取得情報がわからない場合は、お問い合わせからご連絡ください。
その際、「***の現象で困っており、最新版のインストーラー取得の情報が欲しいです。」と記載して貰えると対応がスムーズになります。
3)再インストール後、設定 > 音声合成設定から音声合成プレミアムを再インポートする
再インポートは、下図の赤枠内にある「再インポート」のリンクから対応可能です。
4)設定後、STORM Xeを再起動する
再起動後、コンテンツ変換が行えるかご確認ください。
Microsoft Officeが破損している
原因
何らかの原因により、Microsoft Officeが破損している可能性があります。
回避策
Officeの修復を行い、その後、STORM Xeでのコンテンツ変換をお試しください。
≪関連情報≫
Office製品の修復 ※Microsoft社のサイトに遷移します。
https://support.microsoft.com/ja-jp/office/office-7821d4b6-7c1d-4205-aa0e-a6b40c5bb88b