現象
コンテンツ登録時、以下のアラートが表示がされ登録ができない。
[エラーメッセージ]
エラーが発生しました(9999)0
回答
回答は以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)ZIPデータの容量が大きすぎる
原因
登録するコンテンツデータ(ZIPデータ)のファイル容量が大きすぎる可能性があります。
確認方法
ZIPファイルを右クリック>プロパティ>[全般]タブ内のサイズからご確認下さい。
回避策
コンテンツデータの容量は1GB以内に削減してください。
特に、MP4ファイルを素材としたSTORMコンテンツの場合、容量が大きくなる傾向があります。
これに該当した場合は、MP4ファイルの品質下げ、再度STORMで作成をお願い致します。
回答(2)ファイルサーバー上のデータを選択している
原因
ファイルサーバー上にあるデータを選択している可能性があります。
回避策
データをローカル環境(デスクトップなど)に移動してから再度登録をお試しください。