現象
管理画面からのCSVアップロード中に"処理開始待ち"と表示され、CSVアップロードの処理が終わりません。
回答
原因
CSV入力(CSVアップロード)を行った時に利用したCSVフォーマットが正しくないために処理が停止している可能性があります。
確認方法
ユーザ管理、組織グループ管理、コミュニティ管理のそれぞれのCSV入力の画面より、最新のCSVフォーマットをダウンロードし、フォーマットに差が無いかの確認して下さい。
【よくあるフォーマット間違い】
- 情報を入れていないからと列を消す
- これも必要だからと、元々無い列を追加する
- 利用するフォーマットがそもそも違う
Libra Vは決まったフォーマットのみ処理を受け付けます。その為、規定に沿っていないCSVファイルの入力(アップロード)には対応していません。
▼ユーザ管理
▼組織グループ管理
▼コミュニティ管理
回避策
CSV入力のフォーマットを見直し、CSV入力の画面からCSVの再入力(再アップロード)を実施して下さい。
関連情報
Libra V:管理画面からのCSV入力(アップロード中)に"処理失敗"と表示される原因を知りたい
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。