現象
コンテンツをLibra Vに登録しようとすると、以下のエラーが表示され登録する事ができない。
[エラー]
エラー(3400)
コンテンツとして認識できません。
回答
登録しようとしているコンテンツ内に制御文字(特殊文字)が入っている場合、Libra Vに登録できない現象を確認しております。
コンテンツによって対応方法が異なる為、該当の製品をご確認ください。
- FLIPPER U2の場合 ※ 改修済み
- THiNQ Xeの場合
FLIPPER U2の場合
FLIPPER U2 ver5.0.2で改修致しました。
原因
制御文字が含まれているPDFを素材としてFLIPPER U2でブックを作成した場合、Libra Vに登録できない現象を確認しております。
※「制御文字」と呼ばれる特殊文字は、印刷されるものではないため、PDFに「制御文字」が含まれているどうかを視覚的に判断することは難しいです。
※一般的なWebサーバー上で公開する場合は、本現象は発生致しません。
回避策
FLIPPER U2を最新バージョンにアップデート後、コンテンツを再作成する事で登録が可能となります。
(※FLIPPER U ver5.0.2で制御文字を除去する仕様に変更しています。)
具体的な手順は、以下のとおりです。
- FLIPPER U2を最新バージョンにアップデートします。
バージョンアップ手順)https://lwsupport.zendesk.com/hc/ja/articles/4407703802009 - [新規作成]ボタンより、ブックを作成します。
- 出来上がったブックをZIP形式で書き出します。
- Libra Vに登録します。
発生条件
以下の条件が全て一致した場合に発生します。
- PDFに制御文字が含まれている。
- FLIPPER U2 ver5.0.1以下で作成している
- Libra Vに登録しようとしている
THiNQ Xeの場合
原因
選択肢や問題文などに制御文字が含まれている場合、Libra Vに登録できない現象を確認しております。
※一般的なWebサーバー上で公開した場合、該当の文字が表示されていないケースがございます。
回避策
THiNQ Xeの編集画面を開き、問題文や選択肢などから制御文字を削除してください。
具体的な手順は、以下のとおりです。
- THiNQ Xeの編集画面から問題文や選択肢に存在している制御文字を削除します。
- ZIP形式で再度書き出します。
- Libra Vに登録します。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。