現象
PlatonでMP4ファイルの教材を開きましたが、黒い画面のままで再生ボタンが表示されず、再生することができません。
動画を再生できるようにする方法を知りたいです。
回答
以下のような原因にて発生した可能性があります。
- 回答(1)ネットワーク回線が不安定になっている
- 回答(2)ハードウェアアクセラレーションを使用している
- 回答(3)端末に高い負荷がかかっている
- 回答(4)Webブラウザにキャッシュが蓄積されている
- 回答(5)MP4ファイルの容量が大きい
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)ネットワーク回線が不安定になっている
原因
使用しているネットワーク回線が不安定であることから、動画を再生する準備が終わらずに発生している可能性があります。
回避策
別のwi-fiや有線LANを使用するなど、ネットワークの状態を変更するか、時間を置いてからご視聴をお願いします。
回答(2)ハードウェアアクセラレーションを使用している
原因
端末によっては、ハードウェア(グラフィック)アクセラレーションを使用していることで動画視聴に影響を及ぼす場合があります。
回避策
ブラウザの設定で、ハードウェアアクセラレーションを使用しないように変更した後、ブラウザを再起動してPlatonにログインし、ご視聴をお願いします。
▼Chromeの場合の設定手順
- Chromeの画面右上の「・・・」< 設定 をクリックします。
- 設定画面左にある≪システム≫をクリックします。
- システム欄にある【グラフィックアクセラレーションが使用可能な場合は使用する】が青の場合、クリックして灰色に変えます。
- Chromeの再起動をします。
▼Edgeの場合の設定手順
- Edgeの画面右上の「・・・」< 設定 をクリックします。
- 設定画面左にある≪システムとパフォーマンス≫をクリックします。
- システム欄にある【使用可能な場合はグラフィックスアクセラレータを使用する】が青の場合、クリックして白色に変えます。
- Edgeの再起動をします。
回答(3)端末に高い負荷がかかっている
原因
他のアプリケーションを開いているなどで、端末に高い負荷がかかっており、動画を再生する準備が終わらずに発生している可能性があります。
回避策
端末を再起動した後、Platonにログインしてご視聴をお願いします。
回答(4)Webブラウザにキャッシュが蓄積されている
原因
Webブラウザにキャッシュ(一時ファイル)が蓄積されている場合に発生する可能性があります。
回避策
ブラウザのキャッシュをクリアし、ブラウザを再起動後にご視聴をお願いします。
参考
LW:Webブラウザのキャッシュをクリアする方法(パソコン版)
LW:Webブラウザのキャッシュをクリアする方法(スマートフォン版)
回答(5)MP4ファイルの容量が大きい
原因
MP4ファイルの容量が大きく、読み込みに時間がかかっていることで発生している可能性があります。
回避策
時間を置くか、別のネットワークや端末でご視聴をお願いします。
または、動画の容量を下げて(解像度を落とす、ファイルを分割するなど)、Platonへ登録をお願いします。以下の「運用管理者の方向け回避策」もご参照ください。
参考:運用管理者の方向け回避策
Platonバージョン1.11.2以降より、ZIP圧縮したHLS動画を教材として登録できるようになりました。
HLS形式の教材を使用することにより、動画再生を始めるまでの時間を短縮でき、本ページで紹介した事象の発生を軽減できます。
MP4動画をHLS形式にする方法はいくつかありますが、弊社ではPlatonお手軽プランをご契約のお客様向けに、簡単にMP4動画をHLS形式に自動変換する「LOGOSWARE Platon HLS変換ツール」をご用意しております。
ご希望の方は、以下のリンクをクリックしダウンロードしてご利用ください。
※注意点※
「LOGOSWARE Platon HLS変換ツール」はPlatonお手軽プランをご利用いただいているお客様向けに、PlatonでHLS形式のファイルを使用することを目的としたツールです。
本ツールで作成したHLS形式のファイルは、Platon以外の用途で使用しないようお願いいたします。