現象
"視聴者環境テスト"を実施したところ、回線速度、動作環境、タイムゾーンで「×」が表示される。「!」の解決策を知りたい。
回答
視聴者環境テストで「!」と判定される原因は、該当箇所により対応策が異なります。
それぞれ、以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)「回線速度が不足しています。」と表示された
原因
「回線速度が不足しています。」と表示される場合、視聴端末が接続しているネットワークの回線速度が遅いために発生しています。
回避策
端末が接続しているネットワークを別の回線に切り替えてご対応下さい。
発生条件
- 接続しているネットワーク回線が低速
回答(2)「推奨動作環境ではありません。」と表示された
原因
視聴者環境テストで「推奨動作環境ではありません。」と表示されるのは、視聴端末が以下のいずれかに該当し、セミナー視聴で推奨とされる環境外と識別されたためです。
① Windows10の端末だがtabletモードで起動している
② Windows7/ブラウザ:InternetExplorer11を利用している
③ スマフォ/タブレットで推奨の動作環境を満たしていない
④ 古い端末を利用しており推奨の動作環境を満たしていない
⑤ ブラウザが推奨の動作環境を満たしていない
セミナー視聴の推奨動作環境は、こちらになります。
(推奨動作環境外の端末であっても、セミナー視聴が行える場合もありますが、意図しない動作が発生する可能性があります)
<アラートの例:Windows7/ブラウザ:InternetExplorer11>
<Windows10の端末だがtabletモードで起動>
回避策
①の場合:
Windows10/InternetExplorer11をご利用になっているときに発生致します。
以下をお試し下さい。
- 他ブラウザのChrome、Edge(chromium)を利用する
- Windows10の設定でtabletモードからデスクトップ画面のモードに切り替える
参考サイト:タブレットモードの解除(弊社外の参考サイトに遷移します)
②の場合:
Windows7/InternetExplorer11には対応していません。その為、利用しているブラウザをChrome、Edge(※Chrome )などの別ブラウザをご利用下さい。
③・④・⑤の場合
動作環境の要件を満たしている別端末をご利用下さい。
回答(3)「タイムゾーンは日本以外に設定されています。」と表示された
原因
利用端末の日付と時刻のタイムゾーンが「(UTC+09:00)大阪、札幌、東京」以外の地域になっているためです。
回避策
日付と時刻のタイムゾーンの設定を「(UTC+09:00)大阪、札幌、東京」に切り替えて下さい。
発生条件
- タイムゾーンが「(UTC+09:00)大阪、札幌、東京」ではない