現象
管理画面から解答出力CSVをダウンロードした結果、【データがありません】と表示され、解答した詳細内容が把握できません。なぜ【データがありません】と表示されるか知りたいです。
回答
受講者がコンテンツを受講した後の結果送信が正しく完了しなかった場合(受講者送信起因)、もしくはコンテンツ作成者が作成したテストコンテンツの設定(コンテンツ設定起因)によって、受講者のコンテンツの結果が送信されなかった可能性があります。
受講者起因の場合
(1)受講者が結果送信中にコンテンツを閉じた
原因
受講後に、受講者の結果送信が完了すると、受講者が受講したコンテンツ画面の左上に【データ送信が完了しました】と表示されます。このメッセージが表示される前に、受講者がコンテンツを閉じたため、正しく結果が送信されなかった可能性があります。
回避策
受講者が受講した端末およびブラウザを使用して再度Platonにアクセスしてください。受講した端末のブラウザに一時保存されている回答内容が自動送信されます。
ただし、受講者が既に別の端末や別のブラウザで対象の教材を開いていた場合、一時保存されている回答内容は破棄されるため、再度コンテンツを受講してください。
そのため、コンテンツ受講者には受講完了後に【データ送信が完了しました】が表示されたのを確認してからコンテンツを閉じることをお伝えいただき、受講して頂くようご依頼ください。
(2)受講後の結果送信が正しく完了しなかった場合に、受講者が再送信をしていなかった
原因
受講後に、受講結果が正しく送信されなかった場合、下図のように受講者の画面に再送信を促す文言が表示されます。この状態で受講者が再送信をせずにコンテンツを閉じた場合には、該当の現象が発生します。
再送信をクリックしても、上記画面が繰り返し表示されて変化がない場合には、ネットワーク回線にトラブルが発生している可能性がございます。
回避策
一旦コンテンツを閉じて時間をおいてから、受講者が受講した端末およびブラウザを使用して再度Platonにアクセスしてください。受講した端末のブラウザに一時保存されている回答内容が自動送信されます。
ただし、受講者が既に別の端末や別のブラウザで対象の教材を開いていた場合、一時保存されている回答内容は破棄されるため、再度コンテンツを受講してください。
また、コンテンツ受講者に下記を確認したうえで、受講して頂くようご依頼ください。
・再送信を促されたら、【データ送信が完了しました】が表示されるまで再送信を実施する。
・再送信を促す画面が表示され続ける場合は、一旦コンテンツを閉じて時間をおいてから、受講した端末およびブラウザを使用して再度Platonにアクセスする。
コンテンツ設定起因の場合
(3)コンテンツ作成者が、「問題結果データをLMSへ送信する」設定になっていないファイルを教材として登録した
原因
Platonに登録されたテストコンテンツの設定において、「問題結果データをLMSへ送信する」の設定がなされていないと、全受講者の回答内容の結果が送信されません。
テストコンテンツを作成するツールにおいて設定をご確認ください。
THiNQ Xeでテストコンテンツを作成された場合、書き出しを行う際に「各問題結果データもLMSへ送信する」のチェックを外して書き出したZIPファイルをPlatonの教材として登録している可能性があります。
回避策
THiNQ Xeでテストコンテンツを作成し書き出しを行う際、「各問題結果データもLMSへ送信する」のチェックを入れてZIPファイルに書き出し、教材を差し替えてください。
差し替え前に受講した問題結果は反映されないため、再度コンテンツを受講してください。
THiNQ Xe以外のツールにてテストコンテンツを作成された場合は、その作成ツールにて「各問題結果データもLMSへ送信する」に相当する設定が有効になっているかどうかをご確認ください。
トラブルが解決しない場合は?
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