現象
Platonで受講者に対して、新規コース・新規講座の割り当てを実施しました。その後、講座割り当ての通知メールが1通ではなく複数届いたと受講者から指摘がありました。
講座割り当ての通知メールが複数届いた原因と回避策を知りたいです。
回答
回答は以下のとおりです。
原因
講座割り当ての通知メールが送信される前の時間帯に、同じ講座を重複して割り当てている可能性があります。
確認方法
該当受講者の受講者情報を開きます
(Platon管理画面>コース→受講者>割り当て確認>受講者別より受講者を検索、詳細ボタンをクリック)該当受講者に割り当たっているコース情報から、同じ講座が含まれていないかご確認ください。
同じ講座がある場合、下記イメージのような割り当てを実施している可能性があります。
イメージ)
コース1・講座A の組み合わせで受講者Yに割り当てを実施(12:30)
コース2・講座A の組み合わせで受講者Yに割り当てを実施(12:40)
講座Aの割り当て通知が2通届く(13:00)
回避策
同じ講座を含むコースを割り当てるときには、時間をずらして割り当てを実施してください。
イメージ)
コース1・講座A の組み合わせで受講者Yに割り当てを実施(12:30)
コース2・講座A の組み合わせで受講者Yに割り当てを実施(14:40)
講座Aの割り当て通知が1通届く(13:00)
15:00には講座Aの割り当て通知は送信されない
関連情報
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。