現象
Platon管理画面の[お知らせ]>[メール作成・送信]より、宛先を組織にして、【送信予定日時】を決定して【送信予約】を行いましたが、一部の受講者にメールが送信されませんでした。その原因と対処を知りたいです。
回答
原因
送信予約時に、その受講者が宛先の組織・コミュニティへ所属していないことが原因です。
メールの宛先(送信対象の準備)は、【送信予約】を実施した時点で登録済みの受講者を対象として生成されます。その為、【送信予約をした後】に、組織・コミュニティに所属している受講者情報を変更(追加・アカウント無効など)してもメール宛先には反映されません。
対処方法
送信予約をした後に受講者情報を変更した受講者には、必要に応じて[お知らせ]>[メール作成・送信]から受講者を指定してメールを送信してください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「トラブルが解決しない場合は?」をご確認ください。