現象
- Platon管理画面>お知らせ>メール作成・送信で、【〇月〇日 14:00】に【送信予約】したメールが、受講者の一部に送信されませんでした。
メール送信ログを見ても、送信された形跡がありません。ただし、個別に受講者へメールを送信すると、送信はできます。原因と回避策を知りたいです。 - アカウント無効になっている受講者に対してメールが送信されました。原因と回避策を知りたいです。
回答
お知らせメールの送り先は【メール予約時に作成】され、メール予約した後の変更は受け付けられません。
原因
- メール予約した後に、【対象の組織・部署・コミュニティ】に受講者を移動・追加を実施したため、メールが送られなかった。
- メール予約した後に、【対象の受講者のアカウント無効】を行ったために、メールが送られてしまった。
回避策
- 受講者の移動・追加は、メール予約する前に実施してください。
- アカウントの無効は、メール予約する前に実施してください。
関連情報
Platon:講座割り当ての通知メールが重複して送信される原因を知りたい