現象
動画書き出しを実施したらエラーが発生してしまい、動画ファイルが出力できません。
原因と回避策を知りたいです。
回答
回答は以下のとおりです。
- 回答(1)動画書き出し先がネットワークドライブになっている
- 回答(2)動画書き出し先が存在していない
- 回答(3)PCに負荷がかかっている
- 回答(4)オーディオデバイスが無効になっている
- 回答(5)書き出し先ドライブの空き容量が少ない
- 回答(6)音声合成時に無音記号(■・▲)を20個以上連続で利用している
- 回答(7)ノートPCにて外部ディスプレイを接続している
- 回答(8)セキュリティソフトに検知されている
- 回答(9)PCのサウンドに問題が発生している
- 回答(10)書き出し中にSTORMのウインドウを動かした
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)動画書き出し先がネットワークドライブになっている
原因
動画書き出し先がネットワークドライブになっている可能性があります。
回避策
動画書き出しをする際の、書き出しパスをローカル環境(PCのデスクトップ上など)に変更してください。
回答(2)動画書き出し先が存在していない
原因
存在しないディレクトリ(フォルダが作成されていない、不正な文字が混入しているなど)を動画書き出し先に指定している可能性があります。
回避策
書き出しパスの【選択】から、ローカル環境に存在するディレクトリを書き出し先に変更してください。
回答(3)PCに負荷がかかっている
原因
PCが高負荷状態になっている可能性があります。
回避策
PCを一旦再起動し、再度動画書き出しを実施してください。
関連情報
PC完全再起動の方法を知りたい
https://lwsupport.zendesk.com/hc/ja/articles/360056188914
回答(4)オーディオデバイスが無効になっている
原因
STORM Xeがインストールされているパソコンのオーディオデバイス(再生デバイス、録音デバイス)が全て無効になっている可能性があります。
回避策
オーディオデバイスを有効にした後、動画書き出しを再度実施してください。
「スピーカー(再生デバイスの場合)」または「マイク(録音デバイスの場合)」を右クリックして、表示された一覧から「有効」をクリックします。
回答(5)書き出し先ドライブの空き容量が少ない
原因
書き出し先ドライブの空き容量が少ない可能性があります。
回避策
不要なファイルを削除し、空き容量を1GB以上増やしてください。
回答(6)音声合成時に無音記号(■・▲)を20個以上連続で利用している
原因
音声合成プレミアムでは、無音記号(■・▲)を連続で利用できる個数に上限(20個)があります。この上限を超えてコンテンツ変換を行い、動画書き出しを実施しようとした場合、エラーが発生し、正常に動画書き出しが完了しない場合があります。
回避策
原稿となるPowerPointファイルのノート内の無音記号を連続で設定する際に「20個」に1つの割合で「。」を設定してください。
回答(7)ノートPCにて外部ディスプレイを接続している
※STORM Xeのウインドウを表示させているディスプレイの設定によっては、アラートが表示されることがあります。詳細は、関連情報をご参照ください。
原因
ノートPCにて外部ディスプレイを接続し、動画書き出しを行っている場合、環境依存により動画書き出し時にエラーが発生し、動画書き出しが完了しない場合があります。
回避策
STORM Xeにて動画書き出しを実施する際には、外部ディスプレイが未接続の状態で動画書き出しを実施してください。なお、動画書き出しを実施する際は、STORM Xeを起動する前にノートPCと外部ディスプレイの接続を解除してから、STORM Xeを起動してください。
※コンテンツ編集中は、ノートPCと外部ディスプレイが接続されていても問題ありません。
関連情報
STORM Xe:書き出し時に「ディスプレイの表示倍率を100%に変更してください」とアラートが表示される
https://lwsupport.zendesk.com/hc/ja/articles/900006779783
STORM Xe:書き出し時に「ディスプレイの解像度を変更してください」とアラートが表示される
https://lwsupport.zendesk.com/hc/ja/articles/4406413109785
回答(8)セキュリティソフトに検知されている
原因
KasperskyなどセキュリティソフトによってSTORM Xeが検知され、書き出し処理が阻害されている可能性があります。
回避策
セキュリティソフトの設定で、以下に掲げるSTORM Xeの実行ファイルの絶対パスを監視設定から除外してください。
C:\Users\ユーザー名\AppData\Local\Programs\storm-maker-xe\LOGOSWARE STORM Xe.exe
※「ユーザー名」はSTORM Xeをご利用のWindowsPCのユーザーIDに読み替えてください。
※除外設定の方法は、ご利用のセキュリティソフトの操作マニュアル等をご確認いただくか、情報システム部門のご担当者にご相談ください。
回答(9)PCのサウンドに問題が発生している
原因
PCのサウンドに問題が発生している可能性があります。
回避策
Windowsの[設定]>[システム]>[サウンド]から「トラブルシューティング」を開き、サウンドのトラブルシューティングの案内に従って問題を修正してください。
回答(10)書き出し中にSTORMのウインドウを動かした
原因
書き出し中にSTORMのウインドウを動かすことによって、事象が発生する可能性があります。
回避策
STORMのウインドウを動かす場合は、書き出す前もしくは書き出し終了後に実施してください。