現象
STORM Xeのコンテンツをプレビューないし視聴中、「onError:CVideo:4コンテンツを再生できません~」と表示されてしまいました。
原因と回避策を知りたいです。
回答
原因
このエラーメッセージは、
- コンテンツの素材としている動画ファイルの設定に問題がある
または
- 視聴時のブラウザやネットワーク等の環境に問題がある
ことで表示される場合があります。
回避策
STORM Xeのプレビューで表示された場合、
「コンテンツ作成者の方にお試しいただきたいこと」
に記載された対処法をお試しいただき、問題が解消するかご確認ください。
STORM Xeで書き出したコンテンツをWebサーバーやLMSにアップロードし、ブラウザで視聴したときに表示された場合、
「コンテンツ作成者の方にお試しいただきたいこと」
および
「視聴者の方にお試しいただきたいこと」
に記載された対処法を上から順にお試しいただき、問題が解消するかご確認ください。
コンテンツ作成者の方にお試しいただきたいこと
-
動画のプロファイルをBaselineまたはMainに変更する
コンテンツの素材としている動画ファイルにおいて、プロファイルの設定値がHighである場合、受講環境によっては視聴できないことがあります。
試聴できない方が多く、特にモバイル端末での視聴が主となる場合は、動画編集ソフトでプロファイルをBaselineまたはMainに設定して出力した動画を、STORM Xeのコンテンツの素材としてご利用することをお勧めします。
視聴者の方にお試しいただきたいこと
-
推奨動作環境を確認する
ご利用のOSやブラウザがSTORM Xeの推奨動作環境を満たしているかご確認ください。推奨環境外で視聴されている場合は、動作環境に合った端末でのご視聴をお試しください。
関連ページ:STORM Xe推奨動作環境
-
別のブラウザで試す
可能であれば、現在ご利用のブラウザとは別のブラウザ(例: Microsoft Edgeでエラーが出るならGoogle Chrome、またはその逆など)で同じ動画をご視聴できるかお試しください。
特定のブラウザのみで問題が発生する場合、ブラウザ固有の原因が考えられます。 -
別のネットワークを使用する
ご利用中のネットワークが一時的に不安定となっていること、ネットワークの設定によってファイルダウンロードが制限されていることで、再生できない状態となっている可能性があります。ネットワークを変更してご視聴をお試しください。
モバイル端末をご利用の場合は、モバイルデータ通信からWi-fiに切り替えてご視聴をお試しください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。