現象
WebサーバーやLMSにアップロードしたSTORM Xeのコンテンツを開くと、「初期化中…」と表示されたままの状態になり、視聴を開始することができません。
視聴開始できるようにする方法を知りたいです。
回答
以下のような原因にて発生した可能性があります。
- 回答(1)推奨でない動作環境で視聴している
- 回答(2)ネットワーク回線が不安定になっている
- 回答(3)グラフィック(ハードウェア)アクセラレーションを使用している
- 回答(4)端末に高い負荷がかかっている
- 回答(5)セキュリティ設定によって通信が阻害されている
- 回答(6)Webブラウザにキャッシュが蓄積されている
- 回答(7)書き出しの種類が正しくない
関連情報
Platon:STORM Xeコンテンツを視聴しようとして「見る」ボタンを押すと「初期化中…」と表示され続ける
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)推奨でない動作環境で視聴している
原因
アプリ内ブラウザを使用している、極端に古いOSやブラウザを使用しているなど、推奨動作環境外の可能性があります。
回避策
OSやブラウザをアップデートするか、ご利用のLMSなどの推奨動作環境を使用して、ご視聴をお願いします。
回答(2)ネットワーク回線が不安定になっている
原因
使用しているネットワーク回線が不安定になっている可能性があります。
回避策
別のwi-fiや有線LANを使用するなど、ネットワークの状態を変更してご視聴をお願いします。
回答(3)グラフィック(ハードウェア)アクセラレーションを使用している
原因
端末によっては、グラフィック(ハードウェア)アクセラレーションを使用していることで動画視聴に影響を及ぼす場合があります。
回避策
ブラウザの設定で、グラフィックアクセラレーションを使用しないように変更した後、ブラウザを再起動してからご視聴をお願いします。
▼Chromeの場合の設定手順
- Chromeの画面右上の「・・・」< 設定 をクリックします。
- 設定画面左にある≪システム≫をクリックします。
- システム欄にある【グラフィックアクセラレーションが使用可能な場合は使用する】が青の場合、クリックして灰色に変えます。
- Chromeの再起動をします。
▼Edgeの場合の設定手順
- Edgeの画面右上の「・・・」< 設定 をクリックします。
- 設定画面左にある≪システムとパフォーマンス≫をクリックします。
- システム欄にある【使用可能な場合はグラフィックスアクセラレータを使用する】が青の場合、クリックして白色に変えます。
- Edgeの再起動をします。
回答(4)端末に高い負荷がかかっている
原因
VPNやネットワークフィルター等の使用により、視聴を阻害されている可能性があります。
回避策
端末を再起動した後、ブラウザを開きなおしてご視聴をお願いします。
回答(5)セキュリティ設定によって通信が阻害されている
原因
VPNやネットワークフィルター等の使用により、視聴を阻害されている可能性があります。
回避策
お客様のネットワークセキュリティを管理されている部署にご相談の上、コンテンツ掲載先のシステムにおけるセキュリティ周りの設定を見直していただくようお願いします。
回答(6)Webブラウザにキャッシュが蓄積されている
原因
Webブラウザにキャッシュ(一時ファイル)が蓄積されている場合に発生する可能性があります。
回避策
ブラウザのキャッシュをクリアし、ブラウザを再起動後にご視聴をお願いします。
参考
LW:Webブラウザのキャッシュをクリアする方法(パソコン版)
LW:Webブラウザのキャッシュをクリアする方法(スマートフォン版)
回答(7)書き出しの種類が正しくない
原因
以下の状況となっている可能性があります。
- 「LMS教材用」で書き出したファイルをWebサーバーにアップロードした。
- 「Web公開用」で書き出したファイルをLMSにアップロードした。
- LMSが対応しているSCORMのバージョンとは異なるバージョンで書き出したファイルをLMSにアップロードした。
回避策
Webサーバーにアップロードする場合は「Web公開用」に設定して書き出してください。
LMSにアップロードする場合は「LMS教材用」に設定し、ご利用のLMSが対応しているSCORMのバージョンに合わせて書き出してください。