現象
STORM Xeのコンテンツをプレビューないし視聴中、「onError:CVideo:3コンテンツを再生できません~」と表示されてしまいました。
原因と回避策を知りたいです。
回答
このエラーメッセージは、
- 動画ファイルの設定や状態によって表示される場合
または
- 視聴時のブラウザ環境によって表示される場合
があります。
まず、エラーの原因を切り分けるために、以下の確認をお願いいたします。
同じコンテンツを複数名にご視聴いただき、同様のエラーが発生するかご確認ください。
全員閲覧できない場合
原因
コンテンツの素材としている動画ファイルのコーデックにおいて、コーデックが【H.264/AVC】以外を利用しているか、または動画ファイルが何らかの原因によって破損している可能性があります。
回避策
コンテンツの素材として利用した動画ファイルを【H.264/AVC】にして再変換し、その再変換した動画ファイルでコンテンツを再度作成してください。
もしくは、コンテンツの素材として利用した動画ファイルを再エンコードし、その再エンコードした動画ファイルでコンテンツを再度作成してください。
ご自身のみ(または一部のみ)閲覧できない場合
原因
コンテンツを視聴している環境に原因があると考えられます。
回避策
以下の対処方法を上から順にお試しいただき、問題が解消するかご確認ください。
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ブラウザの再読み込み(リロード)
F5キーやCtrl+Rキーを押下してブラウザを再読み込み(リロード)し、改めてコンテンツのご視聴をお試しください。
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ブラウザの再起動
現在開いているブラウザのウィンドウをすべて閉じてから、ブラウザを再度開きなおしてください。
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ブラウザのバージョンアップ
ブラウザを最新のバージョンにアップデートし、開いているウィンドウをすべて閉じてから再度ブラウザを起動してコンテンツのご視聴をお試しください。 -
推奨動作環境の確認
お使いのブラウザ環境が、STORM Xeの推奨動作環境を満たしているかご確認ください。推奨環境外でご視聴している場合は、動作環境に合ったブラウザでのご視聴をお試しください。
関連ページ:STORM Xe推奨動作環境 -
キャッシュおよびCookieのクリア
ブラウザに蓄積された一時ファイルやデータが原因で、動画再生に支障が出ている可能性があります。
これらをクリアすることで改善する場合があります。
※ご注意:クリア後、一部のサイトで再ログインが必要になる場合があります。
関連ページ:Webブラウザのキャッシュをクリアする方法
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別のブラウザで試す
可能であれば、現在使用しているブラウザとは別のブラウザ(例: Microsoft Edgeでエラーが出るならGoogle Chrome、またはその逆など)で同じ動画をご視聴できるかお試しください。
特定のブラウザのみで問題が発生する場合、ブラウザ固有の原因が考えられます。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。