現象
Platon管理画面の[受講者]>[受講者一覧]で受講者を登録しようとしたところ、『「メールアドレス」:メールアドレスとして正しくありません』と表示され、登録できませんでした。
入力した受講者のメールアドレスは通常使用できており、正しいものと認識しています。
そのメールアドレスを受講者情報として登録できるようにする方法を知りたいです。
回答
原因
Platon管理画面の[受講者]>[受講者一覧]で受講者登録を行った場合、メールアドレスのトップレベルドメイン(".jp"や".com"など、ドメイン名の最後にある文字列)チェックによってエラーとなった可能性があります。
回避策
Platon管理画面の[受講者]>[アップロード]で、受講者情報のCSVファイルを用いてアップロードします。
CSVアップロードでは、メールアドレスのトップレベルドメインチェックはありません。
受講者情報のCSVファイルは、受講者一覧の【ダウンロード】ボタンからダウンロードしたファイル、またはアップロード画面にあるサンプルファイルのリンクをクリックしてダウンロードしたファイルをご利用いただけます。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。